Перейти к содержимому


Фотография

Problems streaming online content.


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 jennermack

jennermack

    Хомяк

  • Пользователи
  • 10 сообщений

Отправлено 14 Июнь 2018 - 16:33

HI,

 

I have been using Serviio for just over a week now and I must say I love it. I would like to buy the license to keep the Pro version for the online library feature but unfortunately I have been having problems and I have only got about another 5 days to sort it out before Serviio reverts to the free version. It is not worth me buying the license for a feature I can't use so I hope someone can help me here.
I have a 2012 Samsung UE40ES6300 TV with the latest firmware (1031). I have Windows 7 with all the latest updates. I have my TV connected to the network via a network lead. I have Samsung C/D/E series set as my profile in Serviio. I can stream any video on my pc with Serviio with no errors. If I play any type of online content I have problems. The video always shuts off around 2 minutes before the end. I will either get a message saying 'Please check your network connection.', or I will get a message saying 'Device disconnected. Device name Serviio (Russ-PC)' the TV then kicks out to the source I was watching on the TV before switching to Serviio. 
I have tried various online feeds using the plugins and I have subscribed to the Tekzilla podcasts via RSS. The Tekzilla Weekly podcasts are usually around 30 minutes long each yet if I press the info button Serviio has added 289 hours to the length of the episode and it normally disconnects and kicks out after playing around 28 minutes. If I try and watch a Tekzilla daily episode which are usually around 3 minutes long each it normally kicks out after playing around a minute. I did try using the Samsung A Series profile in Serviio and whilst it still kicked out before the end, when pressing the info button on the remote, Serviio has only added an hour to the length of the video. This would suggest to me that the Samsung C/D/E profile isn't 100% compatible with the latest 2012 ES series TVs. Another strange thing is if I watch a 4OD video I get the same problem but even more strange if I try and watch the same video again I get an error message saying the selected file is currently not supported, even though I have already streamed it with Serviio. 
I have read other posts on here by people with similar problems regarding online content not playing to the end, and I have tried the things people have suggested. I have switched off streaming in Windows Media Player and I set a value to serviio.advertisementDuration. I think I did this right I just added -Dserviio.advertismentDuration=1800 to the JAVA_OPTS line in the serviio.bat file. 
If i watch a channel on Sky Sport Plus using the Sky Sport Plus plugin that seems to play ok. When I press info it does not display a time, I guess this is because it is a live stream. This would suggest that the problem is with the extra time added to the length of the video. Has any users wriiten their own profile for the 2012 ES series? I am guessing it is to do with the profile because the C/D/E profile adds 289 hours to the length and the A series profile will only add 1 hour to the same video, so eith the profile is reading the duration wrong or it is causing the TV to read it wrong. 
 

Any help will be apprecited.
 
I didn't find the right solution from the Internet. 
 
References:
 
Thank you.
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных